10 points

to the first person who can tell me why my sidebar won’t render next to my posts. I didn’t post a wide picture and I didn’t update the template.

Thanks!

Advertisements
This entry was posted in Uncategorized. Bookmark the permalink.

7 Responses to 10 points

  1. Stillwater Heron says:

    LOL!Sorry can’t help you there but I hope someone comes to your rescue soon 🙂

  2. jeanne says:

    for the record, it looks fine in firefox…might be the ad?Do you have any real long links on the page?

  3. Steve says:

    This is a common problem with Internet Explorer.You might be exceeding the predetermined width of your sidebar. Try taking out the 2 long links you have on your sidebar. If that doesn’t work, try removing the AD.

  4. Bob says:

    My guess is it’s the ad at the top extending your post width. Try republishing your blog from your template.

  5. Bolder says:

    clearly, i will take the 10 points.you look like you added Elle’s new blog to your bloglines, and didn’t give it a nickname…i have mad skills.and time on my hands.

  6. jeanne says:

    BUT WHO SAID LONG LINKS FIRST? HMMMM?!?!Clearly, I rule.

  7. Rose says:

    Must be fixed – looks fine in IE.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s